macd指标15分钟和5分钟共振,清一色多周期共振指标

Q1:求通达信5分钟和15分钟周期MACD同时背离的选股公式

N:=60;
DD:=C=LLV(C,N);{60日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
GD:=C=HHV(C,N);{60日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
底背离:DDGJ AND MDZB;

设立周期为5分和15分全部条件相与。N可选。
今天选出2只。002281 300246

Q2:请教 怎样把MACD的5分钟,15分钟,30分钟,60分钟同时出现

这个一般普通行情软件是无法做到的,不过有些设置好了指标的可以弄出来,周期共振图就可以调出来,你刚学股票吗

Q3:求通达信5分钟和15分钟周期MACD同时底背离的选股公式。。如下图红圈圈里的情况

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DU:=BARSLAST(CROSS(DIF,DEA));
DEA<0 AND DU=0 AND REF(DEA,REF(DU,1))<DEA AND REF(C,REF(DU,1))>C;
《股票公式专家团》“溺水的鱼023”老师原创!!!

Q4:怎么看MACD5分钟线和15分钟线及5分钟生命线?

各个软件应该有点差别...如果你是用广发的... 直接输入MACD 或则SG-SMX(生命线) 然后91(1分钟线) 92(5分钟线) 93(15分钟线)

Q5:哪位高手能让同花顺中MACD指标显示多周期的窗口,如30,60和日线三图同时显示在屏幕,不需要叠加。

不是就在下面吗?我平时都是看均线的,现在行情不好,空仓先

Q6:2017年 通达信 多周期 副图怎么设置为 macd

通达信 多周期 副图
在多周期,或多股同列时,想显示某一个技术指标的方法:
无论附图指标窗口有几个,排在最上面的附图指标公式,就是你可以显示的。
例如:想显示MACD,那就把最上面的附图改为MACD,然后进入多周期就是显示这个了。